Customer update regarding Heartbleed SSL Vulnerability

Thanks for the questions from our customer community regarding any vulnerability of AI Bridge  or any of our applications to the recent Heartbleed SSL vulnerability.  We wanted to take this opportunity to reassure our customers that the AI Bridge platform is not affected by the Heartbleed vulnerability that has impacted many web applications. None of the libraries or applications that are part of AI Bridge use OpenSSL for TLS, and so there are no security concerns or actions needed.

For more general information about this issue please visit the following sites:

http://www.thewire.com/technology/2014/04/what-you-need-to-know-about-heartbleed-the-new-security-bug-scaring-the-internet/360366/

http://heartbleed.com

As always, please reach out to us if you have any concerns or questions about the platform or our security.